Skip to page content
Conduent Wyoming Medicaid Banner Build Version: prod-2548 2020.05.28-247,115
Serving Wyoming Medicaid Providers Subtitle Help

Browser Compatibility

 

The Browser Compatibility page allows you to test your browser's compatibility with the Wyoming Medicaid secure web environment. From this page you can determine the following information about your current browser's compatibility with our site:

  • Your current browser and browser version
  • Required browsers and browser versions
  • How to upgrade your browser
  • How to configure your browser to use SSL version 3.0
  • Your Current Browser and Browser Version

    Your browser is: .

    Required Browsers and Browser Versions

    To be compatible with Wyoming Medicaid's security features, we require that you use one of the browsers listed below.

  • Microsoft Internet Explorer 6.0 Service Pack 1 (SP1) or higher
  • Netscape Navigator 7.01 or higher
  • Wyoming Medicaid requires that Internet Explorer 6.0 be upgraded to include Service Pack 1 (SP1). To see if your IE version includes SP1, follow these instructions:

  • From the menu bar choose "Help" then choose "About Internet Explorer"
  • Look for the update version information.
  • If SP1 is not listed, you will need to upgrade your browser.
  • Upgrade Your Browser

    If you need to upgrade to a new browser or update your IE 6.0 to include SP1, visit one of the following websites.

    Microsoft Internet Explorer - Upgrade Browser Version or Get Service Pack 1
    Netscape Navigator - Upgrade Browser Version

    Secure Socket Layer (SSL) version 3.0 Configuration

    Microsoft Internet Explorer 6.0 SP1

  • From the Menu, choose "Tools"
  • Choose"Internet Options"
  • Choose the "Advanced" Tab
  • Scroll down to the "Security" heading
  • Check the SSL 3.0 item
  • Netscape Navigator 7.01

  • From the Menu, choose "Edit"
  • Choose "Preferences"
  • Expand "Privacy & Security"
  • Choose "SSL"
  • Check enable SSL version 3
  •